Results 1 to 7 of 7

Thread: Where are my posts going???

  1. #1
    Doppio Ristretto
    Join Date
    Mar 2013
    Location
    NSW South Coast
    Posts
    65

    Where are my posts going???

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    I'm well aware of the requirement to approve posts for new users, but some of my posts haven't been approved for 2 days. Any mods / admin got an answer? there is no inappropriate content in the posts..

    If the content is not appropriate please msg and state why. thanks.

  2. #2
    CoffeeSnobs Owner Andy's Avatar
    Join Date
    Mar 2004
    Location
    Internet
    Posts
    17,020
    Blog Entries
    1
    pictures? links? Something in the posts got the auto moderated (you assumed it was a human!)

    Blame the spammers!!

    Try again, it should be fine now.

  3. #3
    Doppio Ristretto
    Join Date
    Mar 2013
    Location
    NSW South Coast
    Posts
    65
    Thanks Andy, but I can't remember the exact words in my earlier thread posts on the resto. Anyway no bother. just wondering if there was an issue.

    one of the posts contained a link to the flickr set, but the post previous to that was approved, so the automod wasn't consistent if indeed thats what happened.

    thanks.

  4. #4
    Doppio Ristretto
    Join Date
    Mar 2013
    Location
    NSW South Coast
    Posts
    65
    Actually, after checking the ECM resto thread I started, the other 3 posts are still missing. They contain a link to the flickr set like the original post. so not sure whats going on.

  5. #5
    Super Moderator Javaphile's Avatar
    Join Date
    Dec 2004
    Location
    Earth!
    Posts
    15,871
    As Andy stated the automated anti-spam measures got your earlier posts. All your posts minus the duplicate one are now in place.


    Java "Blame the Spammers!" phile
    Toys! I must have new toys!!!

  6. #6
    Doppio Ristretto
    Join Date
    Mar 2013
    Location
    NSW South Coast
    Posts
    65
    Quote Originally Posted by Javaphile View Post
    As Andy stated the automated anti-spam measures got your earlier posts. All your posts minus the duplicate one are now in place.


    Java "Blame the Spammers!" phile
    Thanks. Does this occur for all posts which add a url for offsite image hosting? just want to be aware for future reference.
    I have antispam on a forum I run but it doesn't behave in this way. Different software, heheh.

    thanks again.

  7. #7
    Super Moderator Javaphile's Avatar
    Join Date
    Dec 2004
    Location
    Earth!
    Posts
    15,871
    Thanks. Does this occur for all posts which add a url for offsite image hosting? just want to be aware for future reference.
    Only for new members below a certain post count. CS is an extremely busy site with roughly a thousand people perusing the forums at any given time. As such we are a prime target for Spammers. If not for the measures in place spam posts would quickly outnumber the real posts here and ruin the fun for everyone.


    Java "Down with Spammers!" phile
    Toys! I must have new toys!!!



Similar Threads

  1. Using red in posts
    By derrilex in forum Off Topic
    Replies: 14
    Last Post: 16th July 2010, 12:53 PM
  2. 200 Posts
    By thegoodies in forum Off Topic
    Replies: 3
    Last Post: 7th June 2007, 11:18 PM
  3. Last 20 Posts
    By mbg963 in forum General News
    Replies: 30
    Last Post: 20th November 2006, 10:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •