Results 1 to 36 of 36
Like Tree7Likes
  • 1 Post By saoye
  • 4 Post By scoota_gal
  • 1 Post By Andy
  • 1 Post By Javaphile

Thread: Subscribed threads.

  1. #1
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729

    Subscribed threads.

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Not sure if it's just me, am not getting email notification through for replies to subscribed threads, anyone?

  2. #2
    Senior Member Vinitasse's Avatar
    Join Date
    Aug 2010
    Location
    Mornington Peninsula VIC
    Posts
    1,251
    Hi Yelta... haven't had an email alert for quite some time now but no worries as I do receive alerts on my mobile via the Coffee Snobs android app. Not sure you'll be able to install the application on your rotary dial phone though ;-P

  3. #3
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Have been receiving email alerts on my PC up to yesterday.

    Logged in this morning, clicked on NEW POSTS and received an error message, tried to open new posts a number of times with the same result.

  4. #4
    Senior Member coffeechris's Avatar
    Join Date
    Jul 2011
    Location
    Melbourne
    Posts
    721
    Have had some issues trying to access coffeesnobs all morning, its just work for me now yet same thing, when I try to enter new posts I receive a database error.

  5. #5
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Yep, similar here, I receive the error message "The CoffeeSnobs database has encountered a problem."

  6. #6
    Senior Member
    Join Date
    Mar 2012
    Posts
    1,275

    Data Base Error ?

    I seem to be getting a lot of "Data Base Error" messages when i try to swap forums or up load posts.
    Is this a site problem, ? ..i have tried a PC and Ipad but get the same block happening on both ?
    ..Just happened again trying to upload this !!
    Message reads...
    "The CoffeeSnobs database has encountered a problem."

  7. #7
    Senior Member saoye's Avatar
    Join Date
    Jul 2011
    Location
    Adelaide
    Posts
    1,006
    I'm pretty sure you are not the only one.
    chokkidog likes this.

  8. #8
    Senior Member SniffCoffee's Avatar
    Join Date
    May 2010
    Location
    Canberra
    Posts
    703
    yep I'm getting it too - so don't panic

  9. #9
    Senior Member
    Join Date
    May 2010
    Location
    Sydney North Shore
    Posts
    1,325
    Obviously Andy is having heaps of problems with this site. Yesterday it worked long enough for me to order some Yirg and some Timor Leste greens which have arrived.

    This morning the site was completely off while now it is working in parts.

    Barry

  10. #10
    Senior Member
    Join Date
    Apr 2013
    Location
    Sydney, Hills District
    Posts
    142
    I couldn't order beans last night but got through this morning.

    Intermittent faults can be a bit of a bugger.

  11. #11
    Super Moderator scoota_gal's Avatar
    Join Date
    Apr 2006
    Posts
    4,126
    Hey all...Andy knows about it and is working on the solution.

    So, thanks for your patience if you have any left!

  12. #12
    CoffeeSnobs Owner Andy's Avatar
    Join Date
    Mar 2004
    Location
    Internet
    Posts
    16,616
    Blog Entries
    1
    Thanks scoota_gal!

    I merged the 2 threads on the errors into this one thread so we can keep track.


    Ok, so after a day full of weirdness and bug hunting I think I've found the dodgy table in the database and fixed it.

    Most everything tests ok for me now so if you see anything weird still let me know and I'll try to squash that too!
    scoota_gal likes this.

  13. #13
    Super Moderator Javaphile's Avatar
    Join Date
    Dec 2004
    Location
    Earth!
    Posts
    15,372
    Everything looks good now that I can see Andy!


    Java "On the road again" phile
    Andy likes this.
    Toys! I must have new toys!!!

  14. #14
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    New posts is coming up without an error message now.

    Email alerts still not coming through.

  15. #15
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Hmmmm, still no email alert, as I asked in the OP, is it just me or is there a problem Coffee Snobs end?

  16. #16
    Senior Member Lukemc's Avatar
    Join Date
    Oct 2012
    Location
    MILLBROOK VIC
    Posts
    679
    I don't think I'm getting emails either Yelta, have subscribed to this thread as a tester!

  17. #17
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Quote Originally Posted by Lukemc View Post
    I don't think I'm getting emails either Yelta, have subscribed to this thread as a tester!
    Thanks Lukemc,

    I had my settings arranged to notify me instantly of any new posts to subscribed threads, its just not happening.

  18. #18
    Senior Member Lukemc's Avatar
    Join Date
    Oct 2012
    Location
    MILLBROOK VIC
    Posts
    679
    Yeah same. Tapatalk notifies me but no email.

  19. #19
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Still no email notification.

    Not sure if any of the Moderators have read this thread.

    Have tried changing my default thread subscription mode from (instantly, using email) to (daily, using email) and back again to no affect.

    Guess I will have to keep bumping it.

  20. #20
    Super Moderator scoota_gal's Avatar
    Join Date
    Apr 2006
    Posts
    4,126
    Thanks Yelta.

    We're looking into that aspect of the forum and get back to you shortly.

    In the meantime, I guess you'll just have to check for new posts via the new posts button.

    Cheers

  21. #21
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Quote Originally Posted by scoota_gal View Post
    Thanks Yelta.

    We're looking into that aspect of the forum and get back to you shortly.

    In the meantime, I guess you'll just have to check for new posts via the new posts button.

    Cheers
    Thanks for the acknowledgement Scoota, will continue to monitor goings on via the NP button.

  22. #22
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Seems all is well with email notifications again.

    Thanks to Scoota_Gal, Andy and anyone else involved in sorting the problem, its a thankless task I know.

  23. #23
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Email notifications seem to have stopped again, is it just me or are others having problems?

  24. #24
    Senior Member Lukemc's Avatar
    Join Date
    Oct 2012
    Location
    MILLBROOK VIC
    Posts
    679
    Nah I am too! I just use tapatalk instead yelta

  25. #25
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Thanks Luke, I use an MS PC not a mobile.

  26. #26
    Senior Member Lukemc's Avatar
    Join Date
    Oct 2012
    Location
    MILLBROOK VIC
    Posts
    679
    Ahhhh sorry. I too use a laptop mostly but I'm relying on the mobile for not missing my subscribed threads.

  27. #27
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    The interesting thing is I received a notification to your (Lukemc) reply on this thread, however no thing for replies to other threads today.

  28. #28
    CoffeeSnobs Owner Andy's Avatar
    Join Date
    Mar 2004
    Location
    Internet
    Posts
    16,616
    Blog Entries
    1
    There was some email lag yesterday so that might have been the problem you were seeing.... there is a also a chance that your ISP blocked the notifications when they were sent as a whole pile would have been sent (to everyone) together and might have looked like a spammer.

    It would also be worth doing a little house-work but going into your profile, remove the notifications off the threads you no longer want to lighten the load.

  29. #29
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Thanks for that, your right, I've noticed email has been a bit patchy over the past few days.

    Re subscribed threads, right again, I do have quite a list there, perhaps I'm missing something obvious, when I go into my profile > subscribed threads, cant see an obvious way to unsubscribe, perhaps someone will be kind enough to enlighten me.

  30. #30
    Super Moderator Javaphile's Avatar
    Join Date
    Dec 2004
    Location
    Earth!
    Posts
    15,372
    Quote Originally Posted by Yelta View Post
    Re subscribed threads, right again, I do have quite a list there, perhaps I'm missing something obvious, when I go into my profile > subscribed threads, cant see an obvious way to unsubscribe, perhaps someone will be kind enough to enlighten me.
    Top of the subscribed thread under Thread Tools - Unsubscribe


    Java "Too much data!" phile
    Toys! I must have new toys!!!

  31. #31
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Quote Originally Posted by Javaphile View Post
    Top of the subscribed thread under Thread Tools - Unsubscribe


    Java "Too much data!" phile
    Thanks, will get to work.

  32. #32
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Quote Originally Posted by Javaphile View Post
    Top of the subscribed thread under Thread Tools - Unsubscribe


    Java "Too much data!" phile
    Something still seems to be out of whack JP, just received notification of this post, it's now three days old.

  33. #33
    Super Moderator Javaphile's Avatar
    Join Date
    Dec 2004
    Location
    Earth!
    Posts
    15,372
    If you've unsubscribed to a thread you should get no notifications from the system for activity after that point. The notification(s) that you will continue to get will be those triggered by activity prior to your unsubscribing.


    Java "Mail what?" phile
    Toys! I must have new toys!!!

  34. #34
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Still seems to be something amiss.

    Tried to log in this morning and got a message "invalid redirect" this happened a number of times, got up and made myself a brew, tried again, success, this message also comes up now and again after I have logged out of Coffee Snobs then attempt to log on again, yes I do type in the correct user name and password.

    Email notifications have also stopped again.

    It's no great drama, as Scooter_Gal suggested I keep up with events using the new posts button, however I do find email notifications time saving and helpful.

    Just thought you would like to be alerted to potential problems.

  35. #35
    CoffeeSnobs Owner Andy's Avatar
    Join Date
    Mar 2004
    Location
    Internet
    Posts
    16,616
    Blog Entries
    1
    Noted.... I don't understand why/how or what but is noted

  36. #36
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,729
    Thanks Andy, latest email alerts have started coming through again,although there is a gap with a few missing.

    FWIW I'm not having any problems with a couple of other forums I belong to, so don't think its a problem with this puter.

    PS the emails are not going through to the junk folder.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •