Results 1 to 9 of 9
Like Tree5Likes
  • 2 Post By flynnaus
  • 2 Post By Yelta
  • 1 Post By Javaphile

Thread: Quick reply box.

  1. #1
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,523

    Quick reply box.

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    The quick reply box fails to open when I hit reply or reply with quote, have to go to advanced to post a reply.

    Unsure whether its my end or a forum problem, anyone else experiencing this?

  2. #2
    Senior Member chokkidog's Avatar
    Join Date
    Apr 2008
    Location
    Victoria, Australia
    Posts
    2,091
    Nope......

  3. #3
    Senior Member Erimus's Avatar
    Join Date
    Mar 2014
    Location
    Kippa-Ring Qld
    Posts
    317
    What browser are you using? Have you tried a different one?

  4. #4
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,523
    FireFox, Windows 10, recommendation for another browser other than Chrome? I find Google way too intrusive.

  5. #5
    Senior Member flynnaus's Avatar
    Join Date
    May 2008
    Location
    Sydney
    Posts
    3,955
    Nope. I would guess its a pop-up blocker or similar.

    FireFox, Windows 10

    I use that combo without any problems. If not a pop-up blocker I think there's some sort of browser setting or add-on causing grief. Try the “Restart with Add-ons Disabled” option from the help menu.
    Dimal and Yelta like this.

  6. #6
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,523
    Quote Originally Posted by flynnaus View Post
    Nope. I would guess its a pop-up blocker or similar.
    Thanks Flynn, will disable em and let you know the outcome.

  7. #7
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,523
    Quote Originally Posted by flynnaus View Post
    Nope. I would guess its a pop-up blocker or similar.



    I use that combo without any problems. If not a pop-up blocker I think there's some sort of browser setting or add-on causing grief. Try the “Restart with Add-ons Disabled” option from the help menu.
    Got it in one, was using an add on, U Block Origin, disabled it and quick reply is showing again, will remove it from Firefox.

    Thanks for your assistance.
    Last edited by Yelta; 22nd January 2019 at 05:32 PM. Reason: spelling
    Dimal and flynnaus like this.

  8. #8
    Super Moderator Javaphile's Avatar
    Join Date
    Dec 2004
    Location
    Earth!
    Posts
    15,237
    That's a great add-on that will stop the vast majority of popups and ads. You can disable it on one site while leaving it operational on all others. Keep it and spend some time learning how to use/configure it and save yourself from years of those annoying ads. Heck, one utube session of no ads makes the effort worthwhile! Now imagine never seeing another one!


    Java "Block 'em!" phile
    flynnaus likes this.
    Toys! I must have new toys!!!

  9. #9
    Senior Member Yelta's Avatar
    Join Date
    Jun 2009
    Location
    Moonta SA.
    Posts
    6,523
    Quote Originally Posted by Javaphile View Post
    That's a great add-on that will stop the vast majority of popups and ads. You can disable it on one site while leaving it operational on all others. Keep it and spend some time learning how to use/configure it and save yourself from years of those annoying ads. Heck, one utube session of no ads makes the effort worthwhile! Now imagine never seeing another one!


    Java "Block 'em!" phile
    Thanks JP, also use Adblock plus and Ghostery, they seem to take care of ads and popups, perhaps a conflict, often wondered about it, added U Block recently.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •