Results 1 to 3 of 3

Thread: Behmor plus cooling fan pulsing

  1. #1
    MrT
    MrT is offline
    Junior Member MrT's Avatar
    Join Date
    Jul 2012
    Posts
    14

    Behmor plus cooling fan pulsing

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi all

    I've just finished putting the new upgrade panel on my Behmor 1600, and when I was testing all the buttons, I noticed an odd noise when I press COOL. The fan seems to pulse slightly for about 15 seconds or so, after which it seems to run steadily. I have taken a video to show you what I mean.

    Unfortunately I have no idea of whether my roaster did this previous to the upgrade...

    Does this seem normal? If not, any ideas of where to investigate?

    Thanks
    Matt


  2. #2
    Behmor Inc
    Join Date
    Dec 2013
    Posts
    5
    Quote Originally Posted by MrT View Post
    Hi all

    I've just finished putting the new upgrade panel on my Behmor 1600, and when I was testing all the buttons, I noticed an odd noise when I press COOL. The fan seems to pulse slightly for about 15 seconds or so, after which it seems to run steadily. I have taken a video to show you what I mean.

    Unfortunately I have no idea of whether my roaster did this previous to the upgrade...

    Does this seem normal? If not, any ideas of where to investigate?

    Thanks
    Matt

    It's designed to do that for a reason..push chaff back lower speed, then try to pin with higher speed

  3. #3
    MrT
    MrT is offline
    Junior Member MrT's Avatar
    Join Date
    Jul 2012
    Posts
    14
    Behmor Coffee Roaster
    Cool. That's good news. Thanks heaps Behmor. I appreciate it.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •