Results 1 to 6 of 6

Thread: Procter and Artisan

  1. #1
    Junior Member
    Join Date
    Aug 2016
    Posts
    3

    Procter and Artisan

    Gene Cafe Coffee Roaster $850 - Free Beans Free Freight
    Hi guys,

    Does anyone have any experience with connecting up a Proaster 1.5kg to Artisan roasting software?

    I have installed the USB driver, and configured the serial port settings to the advised from various forums, but still cannot get a read from the roaster.

    Any help much appreciated!

  2. #2
    Senior Member GrahamK's Avatar
    Join Date
    Jun 2009
    Location
    Ormiston - Brisbane
    Posts
    545
    Yes I have. What settings are you using?

    GrahamK

    My settings attached
    Attached Images Attached Images
    Last edited by GrahamK; 9th August 2016 at 07:41 AM. Reason: Added settings

  3. #3
    Junior Member
    Join Date
    Aug 2016
    Posts
    3
    Hi Graham!

    So far I have followed these settings: Artisan: Proaster and Artisan

    So selected Modbus as the meter and configured serial port settings to:
    COM6
    9600
    8
    N
    2
    1
    Slave 1 and 2
    1000 1000
    4 4
    C C
    Serial RTU

    Error message I receive is: Modbus error: readSingleError Modbusconnection) Failed to connect (rtubaud)(9600)@line 27246

    Any help is very appreciated!

    Thanks!

  4. #4
    Junior Member
    Join Date
    Aug 2016
    Posts
    3
    Hi Graham,

    I am using these settings:

    [IMG][/IMG]

  5. #5
    Senior Member GrahamK's Avatar
    Join Date
    Jun 2009
    Location
    Ormiston - Brisbane
    Posts
    545
    Settings seem to be the same as mine, except I don't have the "Divider" setting.

    I'm using Artisan 9.8 and Windows XP. (Old laptop).

    Try different USB ports maybe?

    GrahamK

    Note: I see the "Divider" appears in Artisan 9.9. I installed 9.9, and it seems to connect OK, although not yet used in anger.
    Last edited by GrahamK; 9th August 2016 at 09:47 AM. Reason: added Note

  6. #6
    Senior Member
    Join Date
    Jun 2004
    Posts
    283
    Behmor Coffee Roaster
    Quickest question - have you checked Device Manager and confirmed the USB-Serial device you want is showing up as COM6, and it's not some other device? Easiest way to find that is to have Device Manager open with the device disconnected, then connect it and see what gets added.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •